Unable to upgrade a plugin – getting “incompatible_archive_empty” exception

Trying to upgrade the Learndash plugin from 2.6.4 to 3.0.7.1. Getting an error while doing that – here is the exception picked up from the console log in JS

{“success”:false,”data”:{“update”:”plugin”,”slug”:”sfwd_lms”,”oldVersion”:”Version 2.6.4″,”newVersion”:””,”plugin”:”sfwd-lms/sfwd_lms.php”,”pluginName”:”LearnDash LMS”,”errorCode”:”incompatible_archive_empty”,”errorMessage”:”The package could not be installed.”}}

Read more here:: Unable to upgrade a plugin – getting “incompatible_archive_empty” exception

Leave a Reply

Your email address will not be published. Required fields are marked *