Well…i try to explain my problem:

I made a new website and it’s works in Firefox, Safari, Internet Explorer, Chrome…but I’m seen one problem: When Internet Explorer have a High Level of Security, my website isn’t works! I don’t understood why because all the files are loaded but….it’s like IE charge the files buy isn’t read.

Why can do for fixed the problem?

I put the file “header.php” if anyones see the problem.

<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" <?php language_attributes(); ?>>
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="<?php bloginfo('html_type'); ?>; charset=<?php bloginfo('charset'); ?>" />  
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"/>
<meta name="apple-mobile-web-app-capable" content="yes"/>
<meta name="apple-mobile-web-app-status-bar-style" content="black"/>
<title>
    <?php if ( is_home() ) { ?><?php bloginfo('name'); ?> | <?php bloginfo('description'); ?><?php } ?>
    <?php if ( is_author() ) { ?><?php bloginfo('name'); ?> | Archivo por autor<?php } ?>
    <?php if ( is_single() ) { ?><?php wp_title(''); ?> | <?php wp_title(''); ?><?php } ?>
    <?php if ( is_page() ) { ?><?php bloginfo('name'); ?> | <?php wp_title(''); ?><?php } ?>
    <?php if ( is_category() ) { ?><?php bloginfo('name'); ?> | <?php single_cat_title(); ?><?php } ?>
    <?php if ( is_month() ) { ?><?php bloginfo('name'); ?> | <?php the_time('F'); ?><?php } ?>
    <?php if ( is_search() ) { ?><?php bloginfo('name'); ?> | Resultados<?php } ?>
    <?php if (function_exists('is_tag')) { if ( is_tag() ) { ?><?php bloginfo('name'); ?> | Archivo por Tag | <?php  single_tag_title("", true); } } ?>
</title>
<?php wp_head(); ?>
<script type="text/javascript">
    var activaMapa = 1;          
</script>
<script type="text/javascript" src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>       
<script type="text/javascript" src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
 <!--[if lt IE 9]>       
   <script type="text/javascript" src="<?php bloginfo('template_url');?>/js/html5_code.js"></script>       
   <script type="text/javascript" src="<?php bloginfo('template_url');?>/js/css3_code.js"></script>       
   <script type="text/javascript">    
        activaMapa = 0;
   </script>
<![endif]-->
 <!--[if lt IE 9]>
 <style>
 article,aside,details,figcaption,figure,footer,header,hgroup,menu,nav,section{display: block;}
 </style>
 <script type="text/javascript">     
    $(document).ready(function(){
        setTimeout(function(){
            $('.oscurece').show('fade',400,function(){
                $('html,body').css({position:'fixed'});
                $('.aviso-navigator').show('fade',1600);
            });
        },400);
        $('.cierra-avisoNavigator').click(function(){
            $('.aviso-navigator').hide('fade',400,function(){
                $('html,body').css({position:'inherit'});
                $('.oscurece').hide('fade',1600);
            });
        });
    });
 </script>
 <![endif]-->
<link rel="shortcut icon" href="<?php bloginfo('template_url');?>/favicon.ico"/>
<link rel="stylesheet" type="text/css" href="<?php bloginfo('stylesheet_url'); ?>" media="screen" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="<?php bloginfo('rss2_url'); ?>" />
<link rel="pingback" href="<?php bloginfo('pingback_url'); ?>" />    
<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Bitter:400,700%7COpen+Sans:400,600,700"/>    
<link rel="stylesheet" type="text/css" href="<?php bloginfo('template_url');?>/css/font-awesome/css/font-awesome.css"/>
<link rel="stylesheet" type="text/css" href="<?php bloginfo('template_url');?>/js/bxslider/jquery.bxslider.css"/>
<link rel="stylesheet" type="text/css" href="<?php bloginfo('template_url');?>/js/slicknav/slicknav.css"/>
<link rel="stylesheet" type="text/css" href="<?php bloginfo('template_url');?>/js/shadowbox/shadowbox.css"/>
<script type="text/javascript" src="<?php bloginfo('template_url'); ?>/js/jquery-ui-1.10.4.min.js"></script>
<script type="text/javascript" src="<?php bloginfo('template_url'); ?>/js/bxslider/jquery.bxslider.js"></script>
<script type="text/javascript" src="<?php bloginfo('template_url'); ?>/js/slicknav/jquery.slicknav.min.js"></script>
<script type="text/javascript" src="<?php bloginfo('template_url');?>/js/isotope/isotope.pkgd.min.js"></script>
<!--<script type="text/javascript" src="<?php bloginfo('template_url');?>/js/popup/jquery.magnific-popup.min.js"></script>-->
<script type="text/javascript" src="<?php bloginfo('template_url');?>/js/shadowbox/shadowbox.js"></script>
<script type="text/javascript" src="<?php bloginfo('template_url');?>/js/controles.js"></script>

The website it’s make in WordPress, like can see in the code.

Thanks for the help!

Read more here: Problems in my website when are open in Internet Explorer 8


Solution:

If you know the solution of this issue, please leave us a reply in Comment section, to update the question.

Related Wordpress search:

, , , ,

Wordpress related questions and answers: