I’ve installed Wampserver 2.5 and WordPress on a windows server 2008 R2 at my work place and manged to get a website working.
Everything is fine on that machine.

The problem is when trying to access the site from a different machine on the intranet.

I get a 403 forbidden error, given by the Apache server.

I guess that means I need to set the right permissions on the Apache server.

I wonder if the fact that wamp 2.5 uses virtual hosts now has any affect.

Currently these are the settings I’ve got on the httpd.conf file:

<Directory "c:/wamp/www/">
  Options Indexes FollowSymLinks
  AllowOverride all
  Order Deny,Allow
#    Deny from all
#    Allow from 127.0.0.1
#    Allow from ::1
  Allow from all
  Require all granted
</Directory>

And these are the settings on the phpmyadmin.conf:

<Directory "c:/wamp/apps/phpmyadmin4.1.14/">
   Options Indexes FollowSymLinks MultiViews
   AllowOverride all
  <IfDefine APACHE24>
   Require local
  </IfDefine>
  <IfDefine !APACHE24>
    Order Deny,Allow
#     Deny from all
#     Allow from localhost ::1 127.0.0.1
Allow from all
    </IfDefine>
  php_admin_value upload_max_filesize 128M
  php_admin_value post_max_size 128M
  php_admin_value max_execution_time 360
  php_admin_value max_input_time 360
</Directory>

Your help is appreciated.

Read more here: Can’t access WP site with Wamp 2.5 from intranet


Solution:

If you know the solution of this issue, please leave us a reply in Comment section, to update the question.

Related Wordpress search:

, , , ,

Wordpress related questions and answers: